What if the package I need is not pre installed with haskell-platform?

I wonder whether I can use packages which have to be installed with cabal. Are these packages accessible?

//