WEASELTX no partial scoring?

When submitting WEASELTX (SEPT17) on practice site, it doesn’t give detailed scoring, just WA, TLE, or AC. I just submitted a program which got 50 pts on contest, and it got marked TLE, because of last subtask, but it doesn’t say anywhere, that it passed first 3 subtasks.

Is it a bug, or is there a trick to make the judge show it?

Searching all submissions, for old submissions (before September 21.) it shows the score correctly, but fresh AC solutions have this result:


This has happened before with at least two problems of SEPT17, I don’t know why. I asked about this but when @admin replied it was back to normal.

Is the issue still occurring? The last time I pinged @admin for this she said that someone fixed it before she could have a look. Of course, older submissions will look that way, but can you verify if any fresh submission is suffering from this as well?

It still occours.

Okay, asking her to look into it. Thanks!

@vijju123 it works now!

Yes, we resolved the issue. Okay…more like she did but WELL…XD XP :stuck_out_tongue: