Update gnu smalltalk to latest stable

Hi, I was wondering if gnu-smalltalk could be updated to it’s latest stable version, which is 3.2.4. The version on the site: (3.0.3) is old.

//