Unknown error while deleting some comment

Is there anyone who can tell me whether is it a bug or something …when I tried to delete my comment it says ,“error occurred,try after sometime”?

1 Like

No, my comments are deleting fine. I think it either must be some connectivity issue, or some temporary glitch in server.

What I face is, that I have to click ~10 times to save changes in edited comments. It just doesn’t do anything. Anyone else with a similar issue, or any other issue with comments? There could be possibility of some common cause for it.

2 Likes

@vijju123
Well brother u may b right but still I am not able to delete.
But doesn’t matter. All I wanted to know that is it a bug?

You are still unable to delete?! What browser are you using? For me, Microsoft Edge does things smoothly. Try clearing cache and see if it helps. Else contact them via mail also at the earliest.

Also, if deleting that comment is necessity, and you are able to edit it out, then just replace text with “…” or “comment deleted.” for the time being. Hope that helps you out!

Now it has been deleted finally…in the question :
SIGSEGV while executing LOCALLY but AC on online judge
Here u also commented…

Good that the issue is not resolved. :slight_smile:

1 Like

use 'rm" TO SOLVE THIS PROBLEM…

I also faced this problem once. I was able to delete my other comments but someone liked that one and that was in-between of a conversation. So I tried a lot to delete that but I faced the same error, and after some hours that comment was disappeared.

1 Like

Do you think it could possibly be some server issue?

1 Like

Maybe, but I can’t claim that.

Thanks for sharing that!

//