Regarding the new rating division system

The March Challenge 2018 witnessed two parallel contests for the two rating divisions for the first time ever in Codechef. However, there are a few issues regarding it which I want to discuss.

Codechef clearly states that the problems in the other division can be practiced and are “NOT part of the contest”.

I had planned to skip this March Challenge as our college fest was going on. However, I tried those div 2 problems in practice and boom, my name appeared on the ranklist with score ‘0’! Now this really needs to be fixed… @admin

The second and the last issue is undoubtedly a petty issue. The div 2 problems once solved, shows a yellow tick even if it is fully solved. Even the profile shows the problems in the partially solved section. I don’t know the reason behind this.

However, overall, I am satisfied with this division system and it does motivate all the coders to strive hard for that green tick.

1 Like

Forwarded the issue to @admin . Not sure about what can be done for first one, but second one definitely needs fixing.

@admin @vijju123 Second issue still persist. My profile @aryanc403 still shows yellow tick for question which I have solved (of Div 2) for March Lunchtime 18 and April Challenge 18.

Hi, Yes, it’s in our pipeline. Should be done soon.

@admin It looks like some people are not shown in the ranklist even if they have non zero scores. Take for example the user vg_codechef who participated in the APRIL18A but his name isn’t in the ranklist.

@shraeyas It looks like @vg_codechef only solved questions which are from Div2. An solved them which were NON SCORABLE problems for him. So, his name should not appear on ranklist.

Hi Admin/Vijju! Are there any updates about the 2nd issue? I raised a new thread reporting the same -
PS: I hope the 0 score is just a bug and will not actually affect the ratings :confused:

Issue resolved finally…:slight_smile:

Issue resolved finally…:slight_smile: But… Older questions still show yello tick. Is there any way So that I can remove it ??

Maybe, it’s still in the ‘pipeline’…:wink: