Question regarding Compiler error without error messages

I tried to submit my solution for “Range of data”, but for some reasons I kept getting compiler error without any error message: http://www.codechef.com/view/AUG12/error/1232564/
And it was compiled fine on both Visual Studio 2010 and gcc. I wonder if anyone could take a look at this issue? Thanks.

1 Like

Yes, i also tried a perfectly fine piece of code and it keeps springing up the same message. Also recent submission is filled with compilation errors.

I have the same problem. I started to solve problem but sometimes the judge gives compilation error, while in my local computer everything works perfectly and this is happens after I added just mod operation or something like that. Compilation error log doesn’t show anything. What is going on?

1 Like

There is an error on our judge where users are getting Compile Time Error for their submissions. We are looking into this issue and trying to resolve it as soon as possible. We regret the inconvenience caused.

1 Like

Thanks a lot. I just resubmit it and it works. I hope this issue will be fixed in the near future.

//