Getting WA for GUESS

Hello Everyone,I’m trying to submit the solution for the Problem GUESS but every time i’m getting WA here. I’ve tried 9 times but it failed. I’m really very disappointed. It runs correctly on my pc. Can anyone help me a li’l so i can modify my code according to that.

3 Likes

@nanda19 I’m getting TLE and I think I’m taking too much time for reducing the fraction. Please Help!

Same problem. My code works fine for all the test cases, still getting WA.

1 Like

i’m getting Time Limit Exceeded i tried 7 times but again tle

do check for boundry conditions…check for large cases also

yeah even i am getting TLE :frowning:

You all are discussing a question from on-going contest .which is against codechef rules.stop this thread

2 Likes

working in my pc, but here WA…:frowning:
Applied all the boundary conditions.

@nanda19…sorry to delete your comment…!!! but ur comment is against the rules of the forum

there was another answer which had few more explanations which was deleted after some time. my comment about it being against rules was also ignored. @kunal361 please delete ths one also http://discuss.codechef.com/questions/44049/getting-wrong-answer-in-problem-chefzot?page=1#44051 also, are answers like the second one on this page allowed during contests?

already did that…:wink:

1 Like
//